软件需求

名称. 版本
centos 大于6.3
nginx 大于等于1.2.4
php 大于等于 5.3.17
mongodb 大于等于2.2
memcached 大于等于1.4.15
php扩展库 gd、zlib、mcrypt、iconv、openssl、mysql、xml、mbstring、bcmath、pcntl、shmop、simplexml、ZendGuardLoader

其他需求

nginx需配置pathinfo才可正常运行

如果是apache则不需要进行pathinfo配置。